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1 What EndNote Can Do for You 
EndNote is a reference management solution which allows you to keep all your reference materials in one 

place, while also allowing you to access those materials online, on the desktop, or on an iPad, and to share 
them with other EndNote users worldwide. 

• EndNote is a searchable database specifically designed to hold bibliographic information, notes, 
abstracts, keywords, and related files. EndNote databases are called “libraries.” 

• EndNote includes advanced search capabilities, able to search by specific fields as well as do 

complex searches of multiple fields linked together by the standard Boolean operators “and,” “or,” 
and “not.” This means you can have libraries with thousands of references and still find the 
reference you need quickly and easily. 

• Each EndNote record can include up to 45 attachments, of any file type. So not only can full-text 

PDFs be attached, but audio files, spreadsheets, graphics, or even videos — everything you’ve 

accumulated regarding that reference consolidated in one EndNote record. 

• EndNote can create bibliographies according to the formatting rules of over 6,000 journals or style 
manuals. 

• EndNote can import reference data, minimizing time spent on manual data entry. 

• EndNote works on Windows, Macintosh, iPad, and online. 

EndNote can do much more than this. Details on many of the available features can be found in the 
remainder of this document. 

Thank you for using EndNote! 
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2 EndNote Features & Commands, What Do They 

Really Do? 
Below are descriptions of major layout and menu-item commands available in EndNote. Although this list 
is for EndNote on the desktop, many of the features discussed also have online or iPad equivalents. 

Features common to general desktop software, such as opening files or printing, are not included in the list 
below. Minor feature options available within the major features are also not included in the list. 

Menu items are listed in the order they appear in the menu. Not all menu items are listed. 

Feature or Menu Item What It Does 

The Library Display This displays the contents of the entire library and allows several 

customization options. 

Mode Buttons  

see (1) Win / (2) Mac 

These three buttons, grouped together on the toolbar, control the total 

library display. 

 Local Library Mode This mode shows only the EndNote library open on your computer, with 

all your references and groups, with nothing about online search. 

 Online Search Mode This mode hides your local library references and groups. It shows a 
temporary preview library where you can do your online searching, 
examine the results, and select the references from your search results 

you want to keep. You can then copy the references you want to keep 

to your permanent local library. 

 Integrated Library & 

 Online Search Mode 

This mode shows both your local library and online search options. If 
this mode is used to search online, all retrieved references are 

automatically imported into your library and you must delete 

references you do not want to keep. 

Groups Panel 

see (2) Win / (1) Mac 

This panel shows all groups and group sets in the library, along with 

temporary groups that may appear while working in the library. 
Examples of temporary groups are Imported References or Copied 

References, which will only display for the current EndNote session. 

Bibliographic Style Preview  

see (3) Win / (7) Mac 

The style selected here controls formatting in the Preview subpanel and 

when using the Copy Formatted command. The style selected here does 

not control the style used in documents. 

Search Panel  

see (4) Win / (3) Mac 

This allows detailed searching by field. 

Reference List Panel  

see (5) Win / (4) Mac 

This panel lists the references for the group selected in the Groups 

panel. 
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Feature or Menu Item What It Does 

The Library Display This displays the contents of the entire library and allows several 

customization options. 

Reference Panel 

see (6) Win / (6) Mac 

This panel contains three subpanels: Reference, Preview, and PDF. 
These subpanels can be displayed either at the right side of the 
reference list or below it. Depending on configuration options chosen 

using the Layout button and operating system, the subpanels may be 

hidden, appear as tabs, or as separate panels in a larger panel. 

 Reference This shows details for the highlighted EndNote record and allows 

editing of record data. 

 Preview This shows a preview of the how the reference would look in a 

bibliography if formatted with the selected style. 

 PDF This shows PDFs attached or linked to the record. The Open PDF button 
in the PDF panel’s toolbar will open PDFs in a larger window for viewing 

and annotation. 

Layout Button  

see (7) Win / (5) Mac  

This button controls the appearance of the panels on the screen. The 
Groups and Reference panels can be hidden or displayed using this 

button. 
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Windows Library Screen 

 

1. Mode buttons (Local Library Mode, Online Search Mode, 
Integrated Library & Online Search Mode) 

2. Groups panel 
3. Bibliographic style preview 

 

4. Search panel 
5. Reference list 
6. Reference panel 
7. Layout button
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Macintosh Library Screen 

 

1. Groups panel 
2. Mode buttons (Local Library Mode, Online Search Mode, 

Integrated Library and Online Search Mode) 
3. Search panel 

 

4. Reference list 
5. Layout button 
6. Reference panel 
7. Bibliographic style preview 
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Feature or Menu Item What It Does 

The File Menu  

New This creates a new EndNote library. Note that to avoid library 
corruption, EndNote libraries should never be kept on network drives, 

flash drives, or cloud-syncing folders or drives such as Google Drive, 
iCloud Drive, OneDrive, OneDrive Business, SugarSync, Box, Dropbox, or 

any other cloud-syncing service. 

Open Library This opens EndNote libraries or compressed libraries. It also opens and 

converts Reference Manager or ProCite databases to EndNote libraries. 

Open Shared Library This opens libraries others have shared with you using the EndNote 

Share feature. The first time a library shared with you is opened on your 
computer, EndNote creates a library on your computer and populates 

it with references, groups, and attachments from the original library. 
Any changes made in a shared library are synchronized to every copy of 

the shared library, whether on the desktop, online, or on iPad. 

Save This command is not used to save libraries or individual references, they 
will be automatically saved when a library or reference is closed. It is 

used to save styles, filters, or connection files while working on them. 

Save As Like the Save command, this is not used to save libraries or individual 
references. It is used to save styles, filters, or connection files with a new 

name, to create custom versions of these files. 

Save a Copy This saves a complete copy of the library with a new name or in another 

location. It is one way to back up a library that is too large to use the 

Compressed Library feature with. 

Share 

(Desktop only, requires 

EndNote X7 or above) 

This allows you to share one synced EndNote library with other 

EndNote desktop users. People you share your library with have 
complete access to all records and attachments. As stated above, any 

changes made in a shared library, by any member of the sharing group, 

are then synchronized to every copy of the shared library. If you are 
sharing a library, we recommend using the Compressed Library feature 

to make frequent backups of your library. 

Export This can be used to create independent bibliographies, which can then 
be opened in a word processor, or to create text files which can be 

imported into other programs. 

Import This command imports text files saved from online databases, PDFs you 
already have on your computer, or tab-delimited files in a format 

compatible with EndNote. It is also possible to import one EndNote 

library into another and filter out duplicates during the import. 
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Feature or Menu Item What It Does 

The File Menu  

Compressed Library This creates zipped files to back up, email, or archive your EndNote 
library. Compressed libraries can safely be archived in cloud-syncing 

folders or on a network drive, but must be moved to the local 
computer’s hard drive before opening. Note that most operating 

systems have about a 4 gigabyte size limit for compressed files, so very 
large libraries may require another backup method, such as Save a 

Copy. 

 

Feature or Menu Item What It Does 

The Edit Menu  

Undo Undo does not allow multiple levels of “undoing” like it does in most 
word processors. It will undo changes in a field if your cursor has not left 

the field but will not work after you have left that field in the record. It 
cannot undo changes that apply to multiple records in the library, so it 
would not undo changes from Find and Replace or Change/Move/Copy 

Fields. 

Clear on Windows The Clear command is situational. If used for records selected in a 
Custom Group, it will remove the records from the group; if used for 

records selected in a Smart Group, Combination Group, or All References, 

it will send the record to the Trash. 

Clear on Macintosh The Clear command will send a record to the trash, removing it from all 
groups. To remove a record only from the group, select it, then select 

Remove References from Group from the Groups menu. 

Copy Formatted This copies selected references into another application, formatting 

them with the Preview style and font selected in EndNote. 

Find and Replace This searches for and replaces text in EndNote records. Note that it will 
replace text but cannot change the font used for that text. Always back 
up your library before using this command because there is no way to 

undo the change if you make a mistake. 

Output Styles This allows editing of existing output styles or creation of new output 
styles. Output styles control how references will appear in citations and 

bibliographies, or when using the Copy Formatted command; output 

styles control the format of data that is sent from EndNote. 

Import Filters This allows editing of existing import filters or creation of new import 
filters. These filters allow EndNote to import data from online databases 
through text files or direct export; import filters control how data comes 

into EndNote from outside sources. 
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Feature or Menu Item What It Does 

The Edit Menu  

Connection Files This allows editing of existing connection files or creation of new ones. 
Connection files are a combination of import filters and instructions for 

interacting with a z39.50 Internet server. Connection files can only be 

created for databases using the z39.50 Internet protocol. 

Preferences EndNote is extremely customizable. Changes made to the preferences 
apply to the current computer and will not apply to a library when it is 
opened on a different computer. On Macintosh, this command is 

available under the EndNote menu. 

 

Feature or Menu Item What It Does 

The References Menu  

New Reference This creates a new EndNote record for manual data entry. This is 
sometimes necessary for references that are not available online or are 

not available in an importable format. 

Edit Reference This opens a record in a separate window to allow editing of the record. 
The same window is used for the Open PDF command, but this 

command shows the record data instead of the PDF. The view of either 

data or PDF can be controlled through the Layout button(s) in the lower-

right corner of the window on Macintosh or the tabs at the top of the 

window on Windows. 

Move References to Trash This allows you to move selected references to the Trash, where they 

are held until you empty the Trash. 

Go To If a record is open for editing, this command searches for text within that 
record. An EndNote record’s text fields can hold up to 64K of data, so 

this command can minimize scrolling through long records. 

Copy References To This copies selected records to another EndNote library, even if that 
library is not currently open in EndNote. It is usually used to copy data 

from the Online Search mode window to the local library and has a 

shortcut button on the toolbar. 

E-mail Reference If you have an MAPI-compliant email program, this command will send 
the EndNote record selected, formatted with the Preview style, and its 
attached PDF to a new email in your email program. This feature does 

not work with web-based email such as gmail. 
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Feature or Menu Item What It Does 

The References Menu  

File Attachments This provides options for working with attachments of the selected 
record. Attachments can be opened, saved with new names, or 

renamed. Attachments that are “absolute links” (hyperlinks to files 
outside of the library’s .data folder) can be converted to “relative links,” 

making a copy of the file in the .data folder and linking to that copy. File 
attachments with relative links will be synchronized when using 

EndNote Sync, files with absolute links will not. 

PDF Viewer This allows manipulation of a PDF in the PDF viewer, whether in the 

Reference panel or when the PDF is opened in a larger window. 

Find Full Text This enables EndNote to look for PDFs online that match selected 
references in the library. If matches are found, EndNote downloads 
those PDFs and attaches them to the matching selected record. So, with 

this command, EndNote is looking on the Internet for PDFs matching 
records you already have and only for records you already have; it is not 

importing PDFs and will not create new records. 

Find Reference Updates This searches the Internet for updated data for selected records. If 
matching records are found online, it displays both your original record 

and the found online record side-by-side, allowing you to “fill in the 

blanks” when you have incomplete records in your library. 

URL This includes an option for opening a web page from the URL field of a 
record, but the OpenURL Link option will also allow you to send 
information about a record to your school’s OpenURL server in a 

browser window. This can be helpful for records Find Full Text is unable 
to find matching PDFs for. You must configure the Find Full Text 

preferences with your OpenURL server’s address to use the OpenURL 
Link command. Ask your school library if you have an OpenURL server 

and for the server address. Note that the OpenURL server may be called 

a “link resolver.” 

Figure This attaches one file to an EndNote record, using the Figure field in the 
record. The contents of the Figure field can then be inserted into a Word 

document and the caption can be formatted by EndNote. Note that 

inserting a figure into a Word document from EndNote embeds the 

entire graphic file into the Word document. This can result in very large 
Word files if there are many attachments. For large Word documents, it 

may be better to manage graphic files manually and link them to the 
Word document, which results in smaller Word documents than 

embedding. 
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Feature or Menu Item What It Does 

The References Menu  

Web of Science 
(requires access to the  

Web of Science) 

This command links to the Web of Science and allows you to open the 
source record, related records, or to create a citation report for the 

reference. 

Show/Hide References These commands show or hide selected references. Some commands 
apply to all showing references, such as Find and Replace. These 

commands allow you to control which references show precisely. 

 Show All References This restores all references to showing status if you have previously 
used either the Hide Selected References or Show Selected References 

command. 

 Hide Selected 

 References 

This will hide the selected references. 

 Show Selected 

 References 

This will show only the selected references and hide all other references 

in the window. 

Record Summary This provides information about the metadata of the selected 

reference, such as which custom and smart groups it belongs to, how 
many times it has been cited in the Web of Science (if it came from the 

Web of Science), when it was added to the library, and when it was last 

updated. 

Find Duplicates This searches for duplicates within the selected group. To look for 
duplicates in the whole library, select the All References group. By 

default, EndNote will compare the Author, Year, Title, and Reference 

Type fields for records to find duplicates. You can change the fields 

compared in the preferences. 

Restore to Library If you select a reference in the Trash, this command allows you to 

restore it to the library. Custom group information will not be restored. 

Resolve Sync Conflicts Sometimes a synced or shared library might have multiple changes 
made to the same record by more than one person or on more than one 

computer, and this can cause a conflict. This command will allow you 

to choose which version of the record you want to keep. 

Empty Trash This command permanently deletes all the references in the Trash. 

References cannot be restored to the library after emptying the trash. 

 

https://images.webofknowledge.com/images/help/WOS/hp_related_records.html
https://clarivate.libguides.com/woscc/citationreport
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Feature or Menu Item What It Does 

The Groups Menu  

Create Group This creates a custom group. Custom groups are not based on a search; 

the user must assign each reference to the group manually. 

Create Smart Group This creates a group based on a search of the EndNote library. Because 

it is based on a search that is constantly updated, you cannot manually 

add references to, nor remove them from, a smart group. 

Create from Groups This creates a combination group that draws references from other 

groups, based on the selection of groups. For example, in the EndNote 
sample library, the Corvids & Parrots group is a combination group, 

showing only references that appear in both the Corvids and the Parrots 
groups. You cannot manually add references to, nor remove them from, 

a combination group. 

Add References To This creates custom groups “on-the-fly” from selected references, or 

can add selected references to an existing custom group. 

Create Group Set References are organized in groups, and groups are organized in group 
sets. Group sets can be moved up or down in the Groups Panel, while 

groups within a group set are always in alphabetical order. Group sets 
can be expanded or collapsed to show or hide the groups within them. 

If you use group sets for your major projects, you can show your current 

projects at the top of your Groups Panel. 

Create Citation Report This will create a Web of Science citation report for the group. 

Manuscript Matcher This will use EndNote online’s Manuscript Matcher feature to help you 

find a journal that might be interested in publishing your paper. The 

custom group selected must contain the references used in your paper. 

Hide Groups This hides the Groups Panel. 

 

Feature or Menu Item What It Does 

The Tools Menu  

Search Library If the Search Panel is hidden, this command opens it to allow advanced 

searches. The Search Panel is resizable. 

Spell Check This spell checks the selected or open record. Only one record can be 
spell checked at a time. Note this feature is found on the Edit menu on 

Macintosh, under Spelling. 

Cite While You Write [CWYW] This command provides access to the Cite While You Write (CWYW) 
commands available directly from the EndNote application. More 

CWYW commands are available when working in the word processor. 

https://clarivate.libguides.com/woscc/citationreport
https://endnote.com/product-details/manuscript-matcher
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Feature or Menu Item What It Does 

The Tools Menu  

Online Search This command brings up a list of installed online search files. If working 
in Local Library mode, it will also switch the display to Online Search 

mode. 

Format Paper EndNote is not limited to Cite While You Write for formatting 
bibliographies in documents. The Format Paper command allows 
EndNote to be used with any application that can create a rich text 

format (RTF) document. 

Change/Move/Copy Fields This command makes changes to all showing references at once. For 

example, you could add a project number to an entire set of newly 
imported references. Always back up your library before using this 

command because there is no way to undo the change if you make a 

mistake. 

Sync This command synchronizes all the references, groups, and 
attachments in a library between desktop and online libraries. Once a 
library has been synced, it can be synced to a second computer or 

shared with other EndNote users. Please note that an empty library 

should be used for the first sync on the second computer to avoid 

duplicates. Although all group information is synced and will appear on 
a second computer or when the library is shared, only the custom 

groups will appear online or in the iPad app. 

Term Lists Term lists can be used to enter information in associated fields 
consistently, for searching (press Ctrl-1 on Windows or Command-1 on 

Macintosh to bring up the list associated with a search field), or to make 
journal names appear consistently in the bibliography, either all 

abbreviations or all full names. EndNote libraries include three 
standard term lists, Authors, Keywords, and Journals, but users can 

create their own custom term lists and attach them to chosen fields. 

 Open Term Lists This opens an existing term list. 

 Define Term Lists This creates a new term list. For example, you could create a term list 

for publishers. 

 Link Term Lists This links an existing term list to fields of your choice. So, after creating 
your term list for publishers (above), this command could link that new 

list to the Publisher field. 

Sort Library This allows detailed sorting of the library by up to five fields, as well as 

an option to choose the language rules for sorting if you want to 
override your operating system’s sort order. Each field can be sorted in 

ascending (A to Z) or descending (Z to A) order. 
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Feature or Menu Item What It Does 

The Tools Menu  

Recover Library EndNote libraries can become corrupted. Common causes of 
corruption are putting an EndNote library on a network drive or in a 

syncing folder. If your library has been corrupted, it may be possible to 
save it, or part of it, using this command. Close the library in EndNote 

before using this command. It will not overwrite your original library; it 

will create a new library with “-saved” added to the library name. 

Find Broken Attachment 

Links 

If EndNote cannot find an attachment in the location the link says it 
should be located, there is a broken attachment link. Perhaps the file 

was renamed manually in the operating system, so it no longer matches 
the EndNote information for it, or somebody sent you a .enl file instead 

of a compressed library, so all their attachment links lead nowhere on 
your computer. This command will help you identify such broken links 
in your library. You can then delete the link and reattach the file. (Note, 

don’t move .enl files without their matching .data folders, don’t send 
people .enl files instead of compressed libraries, and don’t make 

changes inside the library .data folder to avoid corruption and broken 

links.) 

Library Summary This provides metadata about the library as a whole. Information 
includes when the library was last saved, the location, the number of 

reference types used, the number of records, custom groups, smart 

groups, and more. 

Subject Bibliography This command creates detailed bibliographies organized by 
subheadings. For example, you could create an independent 

bibliography showing all the keywords in your library as subheadings, 
with the references containing those keywords under each subheading. 

References would repeat in the list for each subheading they match. 

(Note that this is different than the subheading feature in CWYW. In 
CWYW, a reference can only appear below one subheading, in a subject 

bibliography it would appear under each subheading that applied.) 



The EndNote Menus Reference Guide  Page 14  

Copyright © 2018 Clarivate Analytics June 2018 

3 Taking Care of Your EndNote Library and 

Documents 
EndNote can do a lot for you, making your life much easier in the long run, but like many wonderful things 
it requires some care. Below are some tips to safeguard your EndNote library and documents created with 

EndNote.  

• Never put EndNote libraries on network drives. EndNote libraries should always be kept on the 

user’s hard drive. If your company normally requires you to keep documents in a personal folder 
on the network, that’s a network drive and could cause corruption of the EndNote library. 

• If necessary, a read-only copy of an EndNote library could be put on a network drive for more than 

one person to access, but it must be a copy of the library. The original must be kept on the owner’s 

hard drive. Note that all files in the library must be read-only, not just the .enl file. Multiple users 
can access a read-only copy on a network drive at the same time, but they cannot make changes 
to the library. 

• Never put EndNote libraries in any type of syncing drive or folder, they cause corruption over time. 
This includes cloud-syncing folders such as OneDrive, OneDrive Business, Dropbox, Google Drive, 

iCloud, SugarSync, Box, etc., as well as local network syncing programs such as GoodSync. 
EndNote libraries contain multiple files, and data is saved to those files in a strict sequence. Non-

EndNote syncing programs can send data out of sequence, eventually leading to data corruption. 
Files may appear to be fine for months, but corruption is building up and will eventually cause 

problems. We suggest using EndNote Sync if you want your references available on more than one 

computer. 

• If you use the Apple iCloud storage optimization feature, all files in your Documents folder, 

including EndNote libraries stored there, will be kept in iCloud or synced to iCloud instead of stored 
only on your computer, leading to library corruption. Either avoid using this feature or put your 

EndNote libraries somewhere on your Mac that will not be stored in iCloud. This feature was 
introduced in OS X 10.12 (Sierra). 

• Back up your EndNote libraries frequently. The File➔Compressed Library command will let you 

create backups for most libraries in minutes. Adding the date to the default compressed library 
name will let you easily find older backups that can be deleted. 

• Every EndNote library is made up of two parts, the .enl file and the .data folder. Always keep them 
together. 

• Microsoft Word documents with EndNote citations contain field codes, and these codes can be 

corrupted. These codes are often shaded in gray when selected. Always save Word documents as 
Word documents. Saving a Word document in another format, such as an OpenOffice (.odt) format 

can cause corruption or erasure of the codes. Opening a Word document in another word-
processing program and saving it from that program will also cause corruption of the EndNote 
codes, even if it is saved as a Word document. The other programs do not properly save the 

EndNote codes, and so cause corruption. If you must move a Word document with EndNote 

citations between word-processing programs, convert the citations to unformatted citations first 

https://support.apple.com/en-us/ht206996
https://support.apple.com/en-us/ht206996
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and save the new document with a different name. Unformatted citations are plain text and cannot 
be corrupted. 

• Do not use the EndNote record number as a permanent identification number; it is not one. The 

record number will change when the library is synced or shared, if a record is copied from one 
library to another, or even if a record is cut and pasted back into the same library. Once a record 
number has been used in a library, it can never be used again in that library. The program controls 
how numbers are assigned and cannot be overridden. If you must assign permanent ID numbers 

to records in an EndNote library, we suggest using the Label field and assigning them manually. 
You can find more information on this in chapter 8 of The Little EndNote How-To Book. In short, 
EndNote record numbers on the desktop are temporary and subject to change under many 
circumstances; EndNote online does not use record numbers at all. 

https://clarivate.libguides.com/ld.php?content_id=42104347
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